Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Machine Gun/Jack Hammer via Bluetooth/Optical or AUX
#1
I’ve experimented with all connections optical, aux & bluetooth and I get the machine gun sound no matter the connection. Hardware is a Roku HDMI streamer connected to a Sony KDL32WD751 TV and I’ve adjusted the audio settings on the TV and Roku to PCM. 

This happens when watching on the TV platform (terrestrial channels), watching anything via the Roku connected to HDMI port on the TV and when listening to podcasts via Bluetooth direct to the orbitsound. Any ideas?
 Reply
#2
Hi Twelve,

What TV do you have? Does the sound continue when the cables are removed?

When switching between the AUX/OPTI/BT sources on the bar does the noise stop at any point?

Does a phone/Tablet via BT or AUX sound okay?
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply
#3
(04-02-2019, 09:05 AM)Simon D Wrote: Hi Twelve,

What TV do you have? Does the sound continue when the cables are removed?

When switching between the AUX/OPTI/BT sources on the bar does the noise stop at any point?

Does a phone/Tablet via BT or AUX sound okay?

[quote pid='1541' dateline='1549271144']
Hi, the model name for the TV is in my original post, a Sony KDL32751. The machine gun sound only comes on when sound is being output (music, dialogue, menu clicks etc). If there’s no audio output, there’s no machine gun sound. It happens on Optical and Bluetooth alike. I don’t use the aux, I only used it to test whether this problem also happens over the aux connection too and it does. 
[/quote]
 Reply
#4
Hi Twelve,

Sorry must have missed the Model number somehow, it happening on Bluetooth is a new one.

I assume that the TV's Audio out setting is set to PCM? Can you Try AUX.
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply
#5
(04-02-2019, 02:34 PM)Simon D Wrote: Hi Twelve,

Sorry must have missed the Model number somehow, it happening on Bluetooth is a new one.

I assume that the TV's Audio out setting is set to PCM? Can you Try AUX.

Yes I’ve tried all connections Bluetooth, aux & optical and everything (TV Audio and Roku) has been set to PCM & I’m still having problems. 

I don’t know whether I’m able on here, but I could put together a short vid if it helps?
 Reply
#6
Hi Twelve,

To be honest its likely a call/email exchange is going to be needed.

I will private message you so we can get to the bottom of this.
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply