Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
One P70 won't wake on optical sound
#1
Hi, 

My One P70 is connected with an optical cable to an LG TV that is operated using the Sky Q Mini remote.

The soundbar goes into standby (red light) when I turn it off, but doesn't wake
when I turn on Sky/TV. I have to manually turn it on using the physical power button.

How can I set it to either:

1. Be on all the time
2. Auto wake on optical input

Please and thank you x
 Reply
#2
Hi Paul,

Easiest answer is do not put the bar into standby.

Doze mode will conserve a little more power, but once you factor in turning the bar on and off everyday you will likely find that it uses less electric all told.

Doze mode should come into effect after 5 minutes with no audio.
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply
#3
Thanks Simon. I probably wasn't clear, I don't intentionally power the soundbar off. It turns off automatically when I turn off the TV using the sky remote.


Paul
 Reply
#4
Thanks Simon. My last post wasn't clear. I don't intentionally power off the soundbar - it does it when I turn off the TV using the sky remote.
 Reply
#5
Ahh okay, is this learned or are you using the touch remote?

If the 2nd I would set it to another soundbar brand and use the learning function on the bar.

I suspect Sky have set it to do this as part of the Orbitsound code when the bar's own code is used with the touch remote.

If so there is nothing we can do to change it.
Simon D
Orbitsound Staff

[Image: orbitsound-sig-logo.png]
 Reply